Author Topic: 1.2 Error  (Read 1537 times)

December 21, 2013, 05:51:48 am

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
It won't let me log into the server. Getting the Error "The Following multiparts are not installed on the client :" then a whole list of them.

December 21, 2013, 10:03:37 am
Reply #1

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
We updated the server last night.  I am guessing you did not installed the new forgeclient folder properly.  Download 1.2 and replace your old ForgeClient folder with the one in the zip.  Forge itself did not change, so you do not need to run the jar again.


December 21, 2013, 03:45:35 pm
Reply #2

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Got it, even though I set up a new instance, I don't think it was selected when I hit play. Trying now.