Author Topic: Carriage Motor Opps!  (Read 2122 times)

September 08, 2013, 12:46:44 pm

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Was on test today playing with the RiM figuring out how to make a frame quarry. Got everything working right, with 3D movement controlled by motors controlled by timers with levers to move it. Ran it down to bedrock, with the timer set to 2 seconds (give the blocks time to break/move to storage), but on the way back up decided to play with the timers speed. 2 seconds is kinda slow, so tired 1 second. That was pretty good, but then set it to .2 seconds. Very bad  ;D  The block moves too fast for me to flip the lever to turn it off. I even turned on creative mode for instant block breakage to try to break the motor. no go. At around level 200 I tried to break the template frame...that just kicked me off server  ;D 

So, probably not a good idea to change a frame device faster than 1 second 8)

September 09, 2013, 08:43:07 pm
Reply #1

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
lol... I'll keep that in mind :)

September 10, 2013, 05:44:52 pm
Reply #2

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Trying to figure out the computer controlled motor, that might work better in my design,. But no one seems to be doing tutorials on it, just seen that there are commands for making them move. Might have to get around to finally learn lua.

September 11, 2013, 09:51:52 pm
Reply #3

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
Have you used any nether portals the last two days?  Specifically in myst worlds?  A new one just popped up a little west of the spawn city wall.

September 12, 2013, 12:21:50 pm
Reply #4

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
I have a blue one to my quarry world, I check that daily, but I haven't had my nether portal formed in a while, get too many visitors though it.

September 13, 2013, 05:51:05 pm
Reply #5

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
Yeah, the blue ones are mystcraft and wouldn't cause the issue.  Must be some bug.  Maybe it is getting created when a specific world is getting loaded or something.