Minecraft Server > Test Server

Test Server Update 1.5.2 1.1

(1/4) > >>

Baltazar:
I just posted a new client for the test server.  It contains a number of updates plus several additional mods.  Below are the changes.

Added Wireless Redstone CBE
Added Forge Multipart 1.0.0.149
Added Natura 2.1.5
Added Tinkerers Construct 1.4.2.7
Added Obsidian Plates
Added Extra Utilities 0.2.4g
Added Powercrystals Code 1.1.6-107
Added Mine Factory Reloaded 2.6.4-975
Added Redstone in Motion 2.0.0.0
Updated Applied Energistics to rv13b
Updated Extra Biomes to 3.14.1
Updated Extra Bees to 1.7.4
Updated NEI to 1.5.2.28
Updated Code Chicken Core to 0.8.7.3 fix1
Updated Ender Storage to 1.4.2.16
Updated Ironcharts to 5.2.8.447
Updated NumiRP to 1.1

Things seem to be running pretty smoothly so far, but I will test it further tomorrow.

Kuges:
Not working for me so far : shutting down on logging into server:
2013-09-02 12:11:38 [INFO] [STDOUT] Loaded net.bdew.neiaddons.NEIAddonsConfig
2013-09-02 12:11:39 [INFO] [STDOUT] Loaded mods.neiplugins.NEIPluginsConfig
2013-09-02 12:11:39 [INFO] [STDOUT] NEI plugin run!
2013-09-02 12:11:39 [INFO] [STDOUT] Loaded src.train.common.core.plugins.nei.NEITCConfig
2013-09-02 12:11:39 [INFO] [STDOUT] Loaded codechicken.wirelessredstone.addons.NEIWirelessAddonConfig
2013-09-02 12:11:42 [INFO] [GraviGun] [1.5.1] Received world props from server.
2013-09-02 12:11:42 [INFO] [PortalGun] [1.5.2] Received world props from server.
2013-09-02 12:11:47 [INFO] [Minecraft-Client] Stopping!
2013-09-02 12:11:49 [INFO] [STDOUT]
2013-09-02 12:11:49 [INFO] [STDOUT] SoundSystem shutting down...
2013-09-02 12:11:54 [INFO] [STDOUT]     Author: Paul Lamb, www.paulscode.com
2013-09-02 12:11:54 [INFO] [STDOUT]
Minecraft exited with code 0.

Baltazar:
Everything seems Ok here.  I've tested on two systems so far.  I was having a lot of random crashes with no error message like the below one you are listing.  I adjusted by startup parms and have not had any issues since.  I am running on Windows 7 64 bit and below are the java arguments I use in MultiMC.

-Xmn1024m -XX:TargetSurvivorRatio=80 -XX:MaxTenuringThreshold=31 -XX:+UseG1GC -XX:+DisableExplicitGC -XX:MaxGCPauseMillis=40 -XX:GCPauseIntervalMillis=400 -XX:+AggressiveOpts -XX:PermSize=1024m -XX:+TieredCompilation -XX:ReservedCodeCacheSize=2048m -XX:+UseCodeCacheFlushing -XX:CompileThreshold=1000

I am setup with 2048/4096 as my memory.  If you have a max of 2048, then use -Xmn512m instead of 1024.

Let me know if you continue to have issues after that.

Baltazar:
Just updated the Soartex texture pack on the home page.  It includes NumiRP support.

Kuges:
Tried your setting straight up, and not even starting, getting :

Error occurred during initialization of VM
Could not reserve enough space for code cache

Changing Xmn to 512m Gets me the same thing.

This is on both production and test, with your whole line in the JVM Arguments in settings under the Java tab. Production works without the Arguments (blank). Playing around with -XX:PermSize by itself a bit, this worked on my home computer when I rebuilt it. I just love these problems  ;D

Navigation

[0] Message Index

[#] Next page

Go to full version