Author Topic: current bugs on production  (Read 1922 times)

February 23, 2013, 10:56:06 am

technomage72

  • Member
  • Newbie
  • **
  • Posts: 47
  • Karma: +0/-0
    • View Profile
Day/Night cycles are out of whack on production. It seems to be tied to server restarts instead of gametime. Yesterday morning, it was night according to the solar panels, including bluetricity solar panels. I restarted the server due to lag, and after it read as permenantly day even when gametime said it was night. Today, we are back to eternal night again.


Hostile mobs in myst worlds still aren't spawning, even tested on the test server.

beds are not currently working, if no one is on, it immediately changes the time to 6am, and says you can only sleep at night..unsure if it is setting the home flag afterwards.

./spawn and ./sethome are not working, "you do not have permission for this command"

./dynmap webregister is not working, "you do not have permission to use this command"

world 64 in test now hos meteors, before it was nausea, could be related to the eternal day/no weather flag
let me know before moving test to production to remove quarry and other psuedo-anchors

lag in production still seems to be a problem, currently we are still having to do atleast one more restart a day. Not sure if you want to automate a second restart, and make it at 12 hour intervals instead.



February 23, 2013, 03:18:41 pm
Reply #1

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
It appears the whole day/night thing may be addressed on test, but have not tested it out much.  Please confirm when you have a chance.

Hostile mobs are now spawning again in myst worlds on the test server.  Be aware that this now does include mo creature mobs.

I assumed /spawn and /home commands were part of the default member group, but I guess not.  I just added the permissions to the members group on the production server, so please try it again.

Still not sure about the web register.  I added the permission again to the members group, but I believe we did this last time.  Try it again, and if still does not work, let me know when I am on and I will run it for each of you.

Let's see how the changes on the test server go.  If needed we will add a mid day restart.


February 23, 2013, 04:07:55 pm
Reply #2

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
 ./home here  - Works to set home ./sethome is unknown command.
both spawn and home commands seem to be working now.

not getting the /dynamap command to work,

February 23, 2013, 04:51:37 pm
Reply #3

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
I just checked world 64 on the production server and it has meteors on it.  If you are not getting them, then maybe there is a bug with the meteors, as it appears to be there.  You also have hunger, confusion, fatigue, and erosion on that world.  This is all from the production server.

It appear the effects that were added to the existing worlds on test, like the fatigue on Mining II, was added due to a bug in Mystcraft.  He has it fixed, and plans to get a release out this weekend.  Until that time to get around it you just need to add a clear modifier as the last page.  I did this on Mining II, and the fatigue went away.

Please list out the other worlds with these types of effects, and I will perform the same correction on them.  I will need the world # as opposed to the name.  Also you will need to enter the world on the new test server to update the NBT file before I can make the correction.  These corrections are just for testing, and we will need to make the same corrections when we update the production world.