Author Topic: 1.7  (Read 11654 times)

February 12, 2015, 10:04:39 pm
Reply #60

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
I made a kill box for withers, but made it one block too short (you need mob height +1 ) when he formed, he popped outside the box. I hit him, and he ran away very fast  8). I havn't seen any damage from it, so I'm assuming it despawned. I don't really feel too bad about the mis-calculation after watching Fireball and Ilovetech do exactly the same thing on youtube. (but their wither didn't flee, it bitch-slapped them around for a couple of hours) ;D

February 12, 2015, 10:36:34 pm
Reply #61

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
It's probably off in some unloaded chunk waiting for someone to wander by and load it up :)

February 13, 2015, 06:19:18 pm
Reply #62

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Did I break the server again?

February 13, 2015, 06:58:03 pm
Reply #63

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
We had a short power outage here.  Should be up even though the website says it's offline.

February 13, 2015, 07:01:22 pm
Reply #64

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Ah, those are so much fun. And here i was making a new reactor when it went down, lol.

February 13, 2015, 07:03:41 pm
Reply #65

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
Hope you didn't lose much.

February 15, 2015, 02:54:17 pm
Reply #66

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Back to the Open Peripheral mod, I'm not seeing it in the mod folder, but there is a folder named "Open Peripheral" in the main minecraft folder. The OPen mods Library is there, but not the mod itself.

February 21, 2015, 12:02:31 pm
Reply #67

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
Yeah, it used to be in, but I think I pulled it due to a compatibility issue.  WE can look at putting it back in on the next update, which we are probably due for.

February 22, 2015, 04:59:09 pm
Reply #68

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Yeah, heard about that, but I see it's in some of the newer packs, so think it's fixed. As for a update, OMG YES PLEASE!! lol, playing with other packs show how far we are behind.  ;D 

February 23, 2015, 07:55:58 pm
Reply #69

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
It going to be a little more complicated than it should be as many of the mods require a newer version of forge than we are on.  Since Cauldron is no more, we cannot update that.  So it looks like we are going to have to switch back to the standard Forge server, which means we lose our plugins.  Hopefully forge essentials works with 1.7.10 now, as previously it did not.  I'll try to get something up on test over the next few days.