Author Topic: Test Server Update 1.6.4  (Read 1587 times)

May 04, 2014, 10:57:29 pm

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
The test server has been updated.  A lot of updates this time, plus a few additions.  Will post the details of the mod updates soon (hopefully).

I added a copy of the old world to the test server as well.  You can get to it via the new portal building.  It is the big one in the middle of the room.  It sort of works, though there are some issues (client crashes).  We will have to play around with it for a bit.

May 16, 2014, 09:01:43 pm
Reply #1

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
Okay, another update.  A few updated mods, plus the addition of Big Reactors.

Only issue I have noticed is the microblocks occasionally disappear.  They are still there, but they are not visible.  Once you restart the client, they are there again.
« Last Edit: May 16, 2014, 09:46:17 pm by Baltazar »

May 17, 2014, 10:51:46 am
Reply #2

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
Ok, got a reactor up and running on test. Has one small bug that I'm asking about on Reddit atm. I have it being controlled by Computercraft, and seems to be running nicely.  http://imgur.com/BAZuKG3

May 17, 2014, 11:14:12 pm
Reply #3

Baltazar

  • Administrator
  • Full Member
  • *****
  • Posts: 419
  • Karma: +1/-0
    • View Profile
Looks good. What do you think about moving it to prod?  Also, as you okay with bringing the prior world back on?

May 18, 2014, 07:21:25 am
Reply #4

Kuges

  • Member
  • Full Member
  • **
  • Posts: 250
  • Karma: +0/-0
    • View Profile
I think it's ready, Just have to generate new land to get the fuel (the digital miner works awesome for this). I'll turn off the old reactor today, so we don't have plasma burning down half the base.