Minecraft Forums

General => Announcements => Topic started by: Baltazar on July 13, 2014, 11:05:52 pm

Title: Server Update
Post by: Baltazar on July 13, 2014, 11:05:52 pm
We just switched the server from a straight Forge server to Cauldron.  This allows us to run both Forge mods as well a Bukkit plug-ins.  This change does not require any client update.  In this change we have also added a number of plug-ins i the server.  Below is the current list.

Essentials
WorldGaurd
WorldEdit
WorldBorder
Vault
PermissionsEx
LWC
Multiverse
IConomy
CoreProtect
ChestShop

We have also added back the old 1.5.2 world to the server.  Currently it is always dark, as it appears to have The End enviorment, even though it is set to Normal.  I will play around with it more tomorrow night.

If you notice lag it may be due to chunk generation that is being performed tonight on the main world.  This hopefully will be finished within the next 12 hours.
Title: Re: Server Update
Post by: Baltazar on July 14, 2014, 07:52:50 am
Kuges, when you have a chance, please give me the names of the current myst worlds you want to keep, as I want to clean up the ones we are not using if possible.
Title: Re: Server Update
Post by: Kuges on July 14, 2014, 11:13:29 am
I don't have anything in any of them them, just a few quarry holes, so you can get rid of any of them, I believe.
Title: Re: Server Update
Post by: Kuges on July 14, 2014, 11:17:15 am
...And I jumped to Myst 1 to look for nodes with out a link book again.. and none of the commands are working. Even /help gets me : "You do not have permission to use that command".
Title: Re: Server Update
Post by: Baltazar on July 14, 2014, 11:48:20 am
The /spawn /home and /sethome commands are back now.  You can always use /mvtp world to get back as well.  I think you figured this out as I see you on the overworld now :)



Title: Re: Server Update
Post by: Kuges on July 14, 2014, 12:25:56 pm
Nope, still in Myst 1, and now "you don't have access to that command" for any command, including /mvtp and /help. 8)
Title: Re: Server Update
Post by: Baltazar on July 14, 2014, 12:36:46 pm
I'll try to keep an eye on when you get back online.  I will also look at the permission issue in a bit.  You are an op on the test server, which is why they worked there.  I will let you know once permissions have been fixed.
Title: Re: Server Update
Post by: Kuges on July 14, 2014, 01:39:32 pm
And here is the post on the TE recipes for MOd Suits :

I asked this a while ago and was able to get it working with some help from reddit. Had to do a few things. First I had to enable the Thermal Expansion recipe in the config but this wasn't enough. I also had to download and update the ThermalExpansion.recipes file. You can get that here:
http://build.technicpack.net/view/MachineMuse/job/ModularPowersuits/ (http://build.technicpack.net/view/MachineMuse/job/ModularPowersuits/)
Title: Re: Server Update
Post by: Baltazar on July 14, 2014, 05:09:59 pm
Fixed the darkness in the old world by getting rid of myst worlds 10 and 11.  Looks like there might have been some sort of overlap of dimension IDs.
Title: Re: Server Update
Post by: Baltazar on July 14, 2014, 07:30:26 pm
I just noticed on the old world all redstone energy cells were converted to creative energy cells.  Guess I messed up on the block IDs there :)  Please destroy any energy cells you currently have.  I have also disabled the creative cell, which will take effect next restart, but not sure what that will do with cells that have already been placed.  For now just find the existing ones and break them.

Also, I had some TE items in the AE system that were causing a crash on mouse over, or when picking them up.  I pulled one drive at a time out of the AE system till I found the right one.  Not hard to find, as when you scroll past the item, it messes up NEI and turns a bunch of items blank.